Knowledgebase
Fix Invalid Domain Error for Slow Loading Sites
Posted by Duane Roumel on 28 May 2013 01:38 PM

In some cases the Invalid Domain system message results from sites taking longer to load than the specified time. (8 seconds default)

Even if a site appears to load quickly in the browser, there may be items related to the site that take longer to fully load. 

If this is the case, you may resolve the issue by using the code wizard to make a custom delayed request.

Click the "Code Wizard" link in the getting started section of the Dashboard.
Code Wizard Link 

 

In the "Domain" field, enter the failed URL.
Screenshot of the "Customize My Code" tool

Note: The code wizard allows you to preview PRO Feature requests, even if you are not upgraded.

Select Refresh On-Demand and select and set Custom Flash Delay to 45s.

Select all other attributes to match the type of request you would like to make.  Custom Size, Quality, etc.

Click the "Customize My Link!" button.

 

Find the Usage Stats box in your Dashboard and click the "Search Screenshot Requests" link.
Member Usage Stats   

This launches Thumbnail History page and allows you to search for the specific url you requested.
Select "Show requests by any user (not just those still linked to my account)."  

Note: Requests made in code wizard are shown as guest. 

Default Features User
User Screenshot Search

PRO Features User (Only options for active PRO Feature will be shown)
PRO Feature Screenshot Search 

If the image status is showing as "Refreshing" Click Go until the status shows "Requested."
Thumbnail History

If the image capture continues to fail, open a support ticket for further assistance. 

(1 vote(s))
Helpful
Not helpful

Contact Us | PagePix Benefits | Learn More | STW Forums | Our Partners | Privacy Policy | Terms of Use

©2016 ShrinkTheWeb. All rights reserved. ShrinkTheWeb is a registered trademark of ShrinkTheWeb.